Page MenuHome

BlenderRender always crashes on this project
Closed, ArchivedPublic

Description

System Information
i7 6800k
16 Gb RAM
GTX 1070
Windows 10

Blender Version
version 2.79b

Short description of error
Blender crashes when rendering.

Exact steps for others to reproduce the error

  • open the project
  • set render resolution to 100 %
  • F12

Crashes at16-17% on my machine. Black screen appears. Reproducing 100%

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Cannot reproduce unfortunately (renders fine in 2k)

  • Could you post the output of running blender from the commandline with the -d option as a txt file here?

Marking as incomplete for the time being...

Vuk Gardašević (lijenstina) closed this task as Archived.

More than a week passed without a reply.

Due to the tracker policy, archiving until the required additional information / data is provided.