Disappear Command Buttons
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card

Windows 10 Home
GTX 960 *2

Blender Version
Broken: 2.79b(Hash: f4dc9f9d68b)
Worked: (optional)

Short description of error
Disappear Command Buttons(in File Browser)

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

  1. Set [Cycles Render]
  2. Open File Browser(example[Save as...])
  3. Press [CTRL+Z]
  4. Disappeared two command button([Save as Blender File] and [Cancel])

Details

Type
Bug

if the SpaceFile has no operator, these buttons wont be there.
And the operator gets cleared on UNDO here.

I guess this is even intended behavior?

Bastien Montagne (mont29) closed this task as Archived.Jul 22 2018, 6:03 PM
Bastien Montagne (mont29) claimed this task.

This is expected behavior, yes, although not that great… But kind of known quirk, not considered a bug anyway.