Page MenuHome

Crash when clicking on Material tab
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card
Windows 10 NVIDIA GeForce GTX 980i

Blender Version
Broken: 2.80 a6340a5
Worked: (optional)

Short description of error
Blender crashes when clicking on the Material tab.

Exact steps for others to reproduce the error
Startup Blender and click on Material tab.
Sometimes I have clicked off of it to click on it again before it crashes.

Details

Type
Bug

Event Timeline

This comment was removed by Ari Walker (ariwalker).
Antonio Vazquez (antoniov) closed this task as Archived.Jul 7 2018, 1:26 PM
Antonio Vazquez (antoniov) claimed this task.

Closed because is equal to T55816