Blender 2.8 Crash with Menu
Closed, InvalidPublic

Description

System Information
OS: Windows 10 64 bit
CPU: Intel i5 2400
GPU: GTX 1050 ti
RAM: 8 GB ddr3

Blender Version
Broken: 2.80 Alpha (blender-2.80-a6340a5-win64.zip)

Short description of error
When clicking on the "type of active data to display and edit: data (object data)" tab in the menu Blender crashes.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps
Just click on the object data icon (the one that looks like a light with arrows on the corners) and it crashes (at least for me it does).

Details

Type
Bug
Antonio Vazquez (antoniov) closed this task as Invalid.EditedJul 9 2018, 1:38 PM
Antonio Vazquez (antoniov) claimed this task.

Unable to reproduce using last source code.

It looks this was related to T55816, so must be fixed in tomorrow build.

Set as Invalid while we get more information.