Page MenuHome

Blender crash with Roughness slider
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card

Windws 7 sp1 Nvidia 1080TI

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

blender-2.80.0-git.aed82da-windows64

Short description of error

Simply moving Roughness slider in either LookDev or Display Render Preview modes will crash Blender on my system.
I can usually move the slider a couple of times , then on the third it will crash

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

@Ben (slitherfox) Can you please rety with latest 2.8 build? thanks.

Bastien Montagne (mont29) closed this task as Archived.Aug 4 2018, 2:56 PM

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.