Page MenuHome

Blender 2.8 crash with any change at all to Resolution X field> Enter
Closed, ArchivedPublic

Description

System Information
Windows 10 (1709) 64bit
Nvidia GeForce GT 730

Blender Version
Broken: https://builder.blender.org/download//blender-2.80-1112f49-win64.zip (today, 7-10-18)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
-start Blender for first time after extracting it from zip
-factory settings have not been touched
-go to render Panel> Dimensions> Resolution X field
-any change at all to Resolution X field> Enter causes Blender to crash (disappear) with no error message

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Cannot confirm that with own build of current blender2.8 branch, so might have been already fixed. Please check again with next buildbot build and report results here. :)

I just tested today's download:
https://builder.blender.org/download//blender-2.80-17bc056-win64.zip

Changing resolutions appears to be working fine now, manually, and with presets dropdown list.

One very fine point, when I click on a resolution preset the dropdown menu stays open, whereas
after clicking on the desired preset it would be nice for the menu to close.

Thanks.

I confirm, the error no longer occurs

Vuk Gardašević (lijenstina) closed this task as Archived.

Glad to here the problem was solved :)

Closing.