Page MenuHome

[2.8] Crash on shape key tranfer above 200 vertexs
Closed, ArchivedPublic

Description

System Information
Windows 10 x64
Intel i5 7600k
EVGA 970 SC 4gb.

Blender Version
Broken: Blender 2.80 17bc056

Short description of error
Transfering whegths between the same model with over 200 vertex to tranfer causes a crash at a 6:1 crash ratio.

Exact steps for others to reproduce the error
Get a high-poly model with shape keys.
Duplicate it without shape keys.
Start transfering the shape keys and every 6 transfers you have the chance to crash.
The model tested was of 180000 triangles and the transfer info was always around 200 vertex transfer.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jul 25 2018, 3:11 PM

Please follow our submission template and guidelines, also read these tips about bug reports, and make a complete, valid bug report, with required info, precise description of the issue (only ONE issue per report!), precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

Also, is it vgroup (weights) transfer, or shape keys transfer?

Bastien Montagne (mont29) closed this task as Archived.Aug 4 2018, 2:58 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.