Page MenuHome

Node Wrangler (enable/disable)
Closed, ArchivedPublic

Description

System Information
Windows 10
2x NVidia 1080GTX

Blender Version
Broken: 2.8Alpha 6f8a141
Worked: (optional)

Short description of error
Node Wrangler not working properly with any .blend file, including the default scene.

Exact steps for others to reproduce the error
Node Wrangler wasn't working properly, so I disabled the addon and reenabled it and got an error saying:
File "[mypath]\scripts\modules\addon_\utils.py", line 388, in enable mod.register()
File "[mypath]\scripts\addons\node_wrangler.py", line 4677, in register bpy.utils.register_module(name)
AtributeError: module 'bpy.utils' has no attribute 'register_module'

Details

Type
Bug

Event Timeline

Armando Tello (ckat609) added a project: Nodes.
Armando Tello (ckat609) renamed this task from Node Wrangler to Node Wrangler (enable/disable).
LazyDodo (LazyDodo) closed this task as Archived.
LazyDodo (LazyDodo) claimed this task.

Thank you for the report. Currently we are aware of many issues in 2.8 and actively working to fix them. But since replying to reports takes time, we have decided to limit bug reports to crashing bugs only at this point in time.