Page MenuHome

Metaball editing crashes Blender
Closed, ArchivedPublic

Description

System Information
OS: Windows 10 Pro 64bit
GPU: GTX 1060 6Gb
RAM: 24Gb 1333Mhz
HD: SSD Evo 640 512Gb

Blender Version
Broken: 2.80.0 Alpha 6f8a141
Worked: 2.79.5

Short description of error
Crashes when edit any metaball.

Exact steps for others to reproduce the error

  1. Open Blender.
  2. Load Factory Settings.
  3. Add > Any Metaball.
  4. Tab (edit metaball).
  5. Click right button and Blender crashes.

No Blender file attached it happens with new file.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jul 25 2018, 9:24 PM

Cannot reproduce any crash here, please try again with latest 2.8 build.

Bastien Montagne (mont29) closed this task as Archived.Aug 4 2018, 3:01 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.

Sorry I forgot this ticket for a while, yes it was fixed right now. Thank you very much!