Page MenuHome

[2.8] Crash when switching refraction on LookDev display with World HDRI and no node-background
Closed, ArchivedPublic

Description

System Information
Windows 10 x64
Intel i5 7600k
EVGA 970 SC 4gb.

Blender Version
Broken: Blender 2.80 6f8a141

Short description of error
Blender insta crashes when enabling refractions on a scene where the background is not node-based and if its inside the LookDev display or when its swtiched to it.

Exact steps for others to reproduce the error
create a model.
attach glass material with screen space reflections enabled
enable the refractions on the render panel
change the viewport to lookdev with already an HDRI sphere enable on it
inta crash
*this will also happend if you enable refractions ON the lookdev view with an HDRI spehre.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jul 25 2018, 9:24 PM

Please follow our submission template and guidelines, also read these tips about bug reports, and make a complete, valid bug report, with required info, precise description of the issue (only ONE issue per report!), precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

Bastien Montagne (mont29) closed this task as Archived.Aug 4 2018, 3:01 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.