Page MenuHome

crash when extruding armature
Closed, ArchivedPublic

Description

System Information
windows 10 and Nvidia Geforce 940 MX

Blender Version
2.80 6f8a141

Short description of error
Blender crashed while trying to extrude bones in edit mode

Exact steps for others to reproduce the error
add a single bone from the add option in the header, go into edit mode using the 3d viewport pie menu add-on, open a new window, press extrude button in the toolbar click to extrude, adjust your bone positioning and afterwards, a crash should happen.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Cannot reproduce here, please check again with latest 2.8 build.

If it still happens, please:

  • Give us your exact Blender, OS and GPU (including drivers) versions, as requested in the template!
  • Ensure both your OS and drivers are fully up-to-date (and use official GPU drivers, not those provided by windows or tablet/laptop maker or open source ones in linux distributions).
  • Try to start Blender in factory settings (--factory-startup commandline option) (this will ensure whether this is a userpref or addon issue or not).
  • Try to tweak OGL settings in UserPreferences, System tab.
  • Try to tweak your GPU driver settings (e.g. try different values between 'performance' and 'quality' if you have such slider, etc.).
  • Attach as text file here the report generated by Help -> System Info (do not paste it directly in comment).
  • Launch Blender from the command line with --debug-gpu option and attach as text file here any error printed out in the console (do not paste it directly in comment).
Bastien Montagne (mont29) closed this task as Archived.Aug 4 2018, 3:01 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.