Page MenuHome

Blender 2.8 16.07 error error when turning on the node wrangler
Closed, ArchivedPublic

Description

Error when turning on the node wrangler

Details

Type
Bug

Event Timeline

The issue is that all the add-ons need updating to not use the register_module that was removed from the API. This affects all the add-ons that are not yet updated.

I do not understand. Does this mean that I need to delete the folder with the addon? Do you mean that developers need to update this?

No need to do anything :) Just wait for it to be updated in some of the future builds. However, updating add-ons currently it is not priority so that could take a while.

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

Thanks for the report, but this is indeed not a bug, but rather a known TODO.