Page MenuHome

Hair clump noise not consistent / going nuts
Closed, ArchivedPublic

Description

System Information
Windows 10, GTX980Ti, 6700k

Blender Version
Broken: 2.79.5 2018-19 02:00 51f14cfa43e

Short description of error
Particle system->Hair->Children->Use Clump Noise is going nuts.
Enabling it and disabling causes completely different results each time, but the problem is that sometimes it completely changes hair look (length). See screenshots attached.

Exact steps for others to reproduce the error
On the attached .blend just keep clicking "Use clump noise", or keep it enabled and change something else, such as "use clump curve".


Clump noise disabled

Look at bear's right arm - the clump noise has been applied there in sort-of OK way. Length was changed minimally.

This one looks quite bad. But had worse.

etc.
The slightest change in hair can cause enormous inconsistency between renders. One render - bear is nicely 'trimmed', and one minute later half of the bear looks like Lady Gaga's bad hair day. The change in hair can be impossible to notice by human eye, but it affects clump noise in such random ways that render result is just unpredictable.
Changing noise size value does not help.

Details

Type
Bug

Event Timeline

Just noticed that I've uploaded wrong .blend.
Corrected with one that does the thing.

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Thanks for the report, but blender 2.79 won’t get any fix in that area. Can you please check if 2.8 also shows same issue?

Bastien Montagne (mont29) closed this task as Archived.Aug 5 2018, 9:08 AM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.