Deselect Inoperable
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: NVIDIA GeForce GTX 1060

Blender Version: 2.79

The "A" key will not deselect all. I can press "A" to select all but if I press it again, it does not work.

Details

Type
Bug

I just want to know if there are any troubleshooting steps to get the "A" key working. I have already uninstalled and reinstalled Blender. I checked the user preferences but I do not see anything that would cause it

Are you using Blender 2.79 or Blender 2.8?

If you are using Blender 2.8 the "deselect" key is Alt+A, not A as it was in 2.79

Bastien Montagne (mont29) triaged this task as Incomplete priority.Aug 4 2018, 2:42 PM

Also Please:

  • Give us your exact Blender, OS and GPU (including drivers) versions, as requested in the template!
  • Ensure both your OS and drivers are fully up-to-date (and use official GPU drivers, not those provided by windows or tablet/laptop maker or open source ones in linux distributions).
  • Try the latest build from our buildbot.
  • Try to start Blender in factory settings (--factory-startup commandline option) (this will ensure whether this is a userpref or addon issue or not).

I am using 2.79. I just downloaded the latest version. I gave all of my system information as it asked above but I will do it again here, no problem.

Blender Version: 2.79
Operating System: Windows 10
Graphics card: NVIDIA GeForce GTX 1060
Processor: Intel(R) Core(M) i7-7700HQ CPU @ 2.81 HGz
RAM: 16GB
System Type: 64 Bit

Like I stated, it was working fine the other day and then just all of a sudden, it wont deselect

I will try the buildbot and factory startup. I shouldn't have to make any changes to the computer because it is brand new and everything is up to date. I tried ALT+A and that gave me an animation player button next to the version at the top.

Thank you for your help

Can you reproduce on the default scene (cube + camera + lamp)? If not, you have probably locked selection (check outliner, cursor icons column) on one or more objects.

Bastien Montagne (mont29) closed this task as Archived.Aug 12 2018, 3:58 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.