Page MenuHome

Blender does not start up
Closed, ArchivedPublic

Description

System Information
Windows 10 64 bit Operating system and NVidia ge force gt 710 graphics card

Blender Version
Broken: 2.79. found bundled python C/...
Worked: did not work since I installed it.

Short description of error
Since I installed the software recently, It did not startup, when I click the software it shows as "found bundled python." and it closes immediately. I uninstalled and reinstalled it, but it didn't work.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Try to run blender from command line:

  1. Press Window Key + R
  2. Enter cmd and press OK button
  3. enter: blender --factory-startup

Verify the log and be sure to update your video driver.

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

I get the same issue using an NVIDIA GeForce GTX 1050 GPU using the latest 398.82 NVIDIA driver
my CPU is an i3 7100, my ram 8gb DDR4, i'm under Windows 10 Professional 64 bits

no error message when opening Blender, even on the cmd window, a white window appears some seconds then closes

I tried the opengl32.dll to see if it was due to the graphic card and it doesn't seem to be the case since even with this, it didn't work
the Blender Foundation directory doesn't exist in %APPDATA%

trying "blender --factory-setup" has the exact same effect and doesn't change anything

starting with "--debug-all"
showed this

"D:\Program Files\Blender Foundation\Blender>blender --debug-all
Switching to fully guarded memory allocator.
read file

Version 272 sub 2 date unknown hash unknown

ordered
OBCube
OBLamp
OBCamera
"
then closed immediatly after that

What about trying to run the portable (zipped) version instead of the one that comes with the installer?

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

Am afraid we won’t be able to help you much here, that is most certainly an issue with your specific configuration… Some more hints:

  • Try to disable any running anti-virus.
  • Try to disable any custom input device (de-install their drivers even), like some graphic tablets, some 3D mice, etc.

Thanks for the report anyway.