Page MenuHome

Outliner: The Child is not in the Parent.
Closed, InvalidPublic

Description

System Information
Win7 64Bit - GTX 750TI

Blender Version
Broken: Blender 2.8 4b6fa4d

Short description of error
The Outliner doesn't show the hierarchy (Parent-Child)

In addition, you can no longer change the order of the objects in the outliner.

Exact steps for others to reproduce the error
Default Scene.
In the Outliner, drag an Object onto another to make it a Child.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

You are in View Layer view, showing collections. If you want to '2.79' kind of view, you must use the Scenes one. Thanks for the report, but no bug here.

but the View Layer Filter assumes the display of Object Children
it has no effect now


this greatly increases the convenience!

@RUben (KUbo_0) if you want to see hierarchy in layer view, you need to disable collections. You need to know, that one object can be assign to different collections, that can conflict with collection hierarchy.

@Michael Soluyanov (crantisz) Thanks you so mutch. this is very useful, since you can refuse of two areas of scene and view layer outliner replacing with a hot key or add to favorites. but if it were possible to combine display children and collections, it would be most convenient!