Blender 2.8 Alpha 2 - GPU Rendering in Cycles Crashes with dual AMD WX 7100 card setup...
Closed, ResolvedPublic

Description

System Information
Windows 10 Professional 64-bit, version 10.0.17134 Build 17134,
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4201 Mhz, 4 Core(s),
32GB System Memory,
Dual AMD WX 7100 GPUs with 8GB VRAM Each

Blender Version
Broken: Blender 2.8 Alpha2 (blender-2.80-0e8bd6ba8a2-win64)

Short description of error
When rendering with my dual AMD GPU setup I get an immediate crash when attempting to render using my GPUs with Cycles. This crash also occurs when I only enable one of my GPUs. With the new alpha release I did manage to enable the GPU rendering in the viewport with a preview render, but get an immediate crash when rendering using F12.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

  1. Load a scene I created in Blender 2.8 previous alpha release, set.blend.
  2. In the preferences make sure to enable dual WX 7100 cards for GPU rendering.
  3. Set render engine to Cycles.
  4. Under performance render tab set device to GPU Compute.
  5. Render using F12 keyboard shortcut in Windows.

(See attached screenshot and set.blend file)

Brandon Hix (Acolyte) updated the task description. (Show Details)
Brandon Hix (Acolyte) renamed this task from GPU Rendering in Cycles Crashes with dual WX 7100 card setup... to GPU Rendering in Cycles Crashes with dual AMD WX 7100 card setup....Aug 13 2018, 11:44 PM
Brandon Hix (Acolyte) renamed this task from GPU Rendering in Cycles Crashes with dual AMD WX 7100 card setup... to Blender 2.8 Alpha 2 - GPU Rendering in Cycles Crashes with dual AMD WX 7100 card setup....Aug 13 2018, 11:48 PM