Page MenuHome

Collada exporter changes numbering prefix
Closed, ArchivedPublic

Description

System Information
win 7 pro 64x

Blender Version
Broken: ( 2.79.4 f55adab )
Worked: (dont know if any)

Short description of error
collada exporter changes numbering symbol in objects' name from dot . to underline _

Exact steps for others to reproduce the error

  1. create cube
  2. give it name cube.000
  3. export as collada
  4. open new blender and import exported file . it will be cube_000

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

COLLADA files do not allow dots in names, they are used for member access. So replacing them is by design.