Page MenuHome

Blender 2.8 not run
Closed, ArchivedPublic

Description

System Information
Win 7 32bit Leadteck Geforce 9500(OpenGl 3.3)

Blender Version
blender-2.80.0-git.b0602483249

Short description of error
The program starts only with the -d key. After starting every features works

Console:

Version 280 sub 21 date unknown hash unknown

Win32 Error# (3221692565): The specified OpenGL version and feature set are eith
er invalid or not supported.
Win32 Error# (3221684237): <no system message>
Win32 Error# (3221684237): <no system message>
Win32 Error# (3221684237): <no system message>
Win32 Error# (3221684237): <no system message>
Win32 Error# (3221684237): <no system message>
Win32 Error# (3221692565): The specified OpenGL version and feature set are eith
er invalid or not supported.
Win32 Error# (3221684237): <no system message>
Win32 Error# (3221684237): <no system message>
Win32 Error# (3221684237): <no system message>
Win32 Error# (3221684237): <no system message>
Win32 Error# (3221684237): <no system message>
found bundled python: E:\blender-2.80-b0602483249-win32\blender-2.80.0-git.b0602
483249-windows32\2.80\python

Details

Type
Bug

Event Timeline

The spec sheet for that graphics card only lists OpenGL 2.1 (which is below the minimum that 2.8 requires which is 3.3): https://www.geforce.com/hardware/desktop-gpus/geforce-9500-gt/specifications

Strange. OpenGL Extensions Viewer : OpenGl 3.3

Bastien Montagne (mont29) closed this task as Archived.Sep 8 2018, 4:05 PM
Bastien Montagne (mont29) claimed this task.

Drivers can try to extend/artificially support newer version of OpenGL… But here I think error message is really enough: your GPU does not support minimum requirements for Blender2.8… Thanks for the report anyway.