Page MenuHome

2.8 alpha crashes when opening a particular scene built in 2.79b
Closed, ArchivedPublic

Description

System Information
Windows 7, GTX970

Blender Version
Broken: 2.8 alpha 75980f4af2a
Worked: 2.79

A scene built in 2.79b, which I have successfully opened in previous examples of 2.8, now causes the program to crash. I can open an earlier version of the scene in the current 2.8, and can open other scenes built in 2.79b, but not this one. Further, attempting to use the buffer (copy the scene in 2.79b, paste to 2.8) also causes an immediate crash.

I cannot give steps to recreate the crash because so far it is just one scene (which still works fine in 2.79b).


Crash dump attached.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.Sep 17 2018, 8:17 AM

We can only investigate this if a .blend file is provided though, the dump does not give us enough information.

Close the bug report then, as the scene is not at all simple and has commercial content. Guess I'll be sticking with 2.79.

Brecht Van Lommel (brecht) claimed this task.