Page MenuHome

Copying metaballs crashes Blender
Closed, ResolvedPublic

Description

System Information
WIN 10 Pro 64bit / GTX 960M

Blender Version
Blender 2.80 c4806bbcb9c

Short description of error

Open Blender;
Shift + A - add Metaball;
Duplicate metaball;
Click to update (a bug)
Select all metaballs and try duplicate and move the group;

Blender crashes

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Confirmed, Medium priority.Sep 27 2018, 2:23 PM

I can't reproduce this crash in last 2.8 master. can you confirm it is working for you too @David (daviddomingues_) in last built from buildbot: https://builder.blender.org/download/ and change the status to resolved if this is working? (Add Action > change status > resolved)

David (daviddomingues_) closed this task as Resolved.Feb 14 2019, 12:43 AM