Page MenuHome

blender-2.80-50cb8013ebf-win64 keeps crashing at startup
Closed, ResolvedPublic

Description

System Information
windows 10, graphics card AMD Radeon HD 6470M
Blender Version
2.80-50cb8013ebf crashed
2.79 worked

Short description of error
Crashes during startup , have used blender.exe -d --debug-gpu but still it crashes after clicking the first click. 2.79 load with no issues.
The background application is on Hang or stuck in a loop with cursor not moving and display driver crashes.
shows win32 error (8341)
Details on Screenshot

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Not sure, but since both messages mentioned there are OpenGL related: maybe @Clément Foucault (fclem) knows?
(shot in the dark: lots of place where we call LineWidth, but I suspect something in gizmos? most other occasions call it with fixed size...)

As of Now
version blender-2.80-8e3a680ebe3 released on 20th oct 2018
seems to have fixed this problem.

So thanks.

Brecht Van Lommel (brecht) closed this task as Resolved.Mar 1 2019, 5:37 AM