Black noise on subsurface scattering objects
Closed, ResolvedPublic

Description

System Information
Mac OS 10.14 (18A391)
Intel Iris Graphics 550 1536 MB
Blackmagic Radeon 580 eGPU

Blender Version
Blender 2.8 Alpha 2
Date: 2018-10-12 22:53
Hash: 605fbad872d

Short description of error
Black noise appears on objects that have SSS enabled in viewport (LookDev Mode, Render Preview) and in rendered images. Screenshot attached.
Noise disappears if one quickly resized panels but reappears instantly once the panel size stops changing.
It might be noteworthy that I checked if disabling the eGPU within Blender fixes the situation which it sadly does not.

Exact steps for others to reproduce the error
Assign either a principled shader to an object or a SSS-shader. The issue appears in both cases.


.blend file attached.

Details

Type
Bug

Additional detail: I just noticed that the noise follows the edges of the mesh.

Issue seems to be related to my Radeon 580 eGPU. Once I unplug it, things work fine. Pity that neither Cycles not eevee work with AMD cards on mac. :(

Clément Foucault (fclem) closed this task as Resolved.Fri, Nov 9, 12:17 PM
Clément Foucault (fclem) claimed this task.

@Sebastian Michailidis (okapi) We issued a fix for this problem. If your problem has not been fixed, attach your sysinfo.txt to this bug report.