Page MenuHome

Blender 2.8 Goes Not Responding When Rendering
Closed, InvalidPublic

Description

System Information
Microsoft Windows 10 Enterprise 2016 LTSB, Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz 3.20GHz

Blender Version
Broken: 2.8 Alpha 2 55e3c17ccc1
Worked: (optional)

Short description of error
I have been rendering with blender eevee, and when ever i press f12 to render, it goes to the render tab, but then goes into not responding... then comes back 5-15 minutes later and it starts rendering! and sometimes it renders a black image!

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

  1. Open the file
  1. Press f12

Details

Type
Bug

Event Timeline

Citrine (CitrineYT) renamed this task from Goes Not Responding When Rendering to Blender 2.8 Goes Not Responding When Rendering.Oct 15 2018, 12:46 AM
Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

File renders fine here in a bit less than 10sec.

  • Do you get any (error) messages when running blender from the commandline?
  • Could you tell us which (dedicated) GPU and driver? (afaict 3470 has integrated Intel HD 2500)
Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.