Page MenuHome

Blender 2.80 Crash During Texture Paint
Closed, ArchivedPublic

Description

Painting in Texture Paint Mode results in crash. System Info Uploaded.
J.Reed

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Oct 16 2018, 11:28 AM

Please follow our submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

A guideline for making a good bug report can be found here: https://wiki.blender.org/wiki/Process/Bug_Reports

Marking as "Incomplete" until the requested information/data is provided.

(Dont see the System Info btw. nor a crashlog...)

Philipp Oeser (lichtwerk) closed this task as Archived.Nov 2 2018, 7:06 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.