Page MenuHome

Manipulator doesn't disappear when deselecting all
Closed, ResolvedPublic

Description

System Information
Xbuntu / AMD

Blender Version
15d5cd9

Short description of error
If you have the manipulator enabled and you deselect all the bones in pose mode it doesn't disappear.

Note: This bug was already fixed before (see T56434) but it seems to be here again.

Exact steps for others to reproduce the error
New file
Create an armature
Go to pose mode
Enable the manipulator (by being forced to press "T" for the tools menu and selecting "Transform")
Select a bone
Press Alt+A to deselect all
...the manipulator stays there...

Details

Type
Bug

Event Timeline

Here it works correct. If I deselect all bones, the Gizmo goes away.

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

I can't reproduce this bug either. Were any steps left out? Is this using factory settings?

What the... after restarting Blender I'm utterly unable to reproduce the bug... gonna continue to work as normal as seen if it pops up again today (then at least I can figure out in what scenario it happens)

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

Guess we can close that one now :)