Page MenuHome

Greace pensil does not like new macs
Closed, DuplicatePublic

Description

macOS Mojave10 14
intel HD Graphics 630 1536 MB

Blender 2.8
The grease pencil on the macpro toach bar if the quality of the viewport is not low does not work.
and crash corrupt the app XD i broke blender XD trying to render a simple cube

Suggestions if i can make them from an artist none programmer?

1- drag and drop imports formats
2-Incorporate the Machine addon on blender
2.1- drag boolean carve tool on edit mode for traditional sculptors
3- make a start guide for education for my kids
4-as a mac user make a trackpad functioning better.
5-nurbs whey not?

love the work on tabs
love the carve addon
love grease pencil
love blender

Love

Event Timeline

This comment was removed by Brecht Van Lommel (brecht).
This comment was removed by Brecht Van Lommel (brecht).
This comment was removed by Brecht Van Lommel (brecht).
This comment was removed by Brecht Van Lommel (brecht).
This comment was removed by Brecht Van Lommel (brecht).
This comment was removed by Brecht Van Lommel (brecht).
This comment was removed by Brecht Van Lommel (brecht).
This comment was removed by Brecht Van Lommel (brecht).

Apologies for the spammer.

We need more details on what goes wrong exactly before we can investigate.

The grease pencil on the macpro toach bar if the quality of the viewport is not low does not work.

What does "does not work" mean? Can you provide specific steps to reproduce the issue? Is it drawing wrong, and if so can you provide a screenshot?

and crash corrupt the app XD i broke blender XD trying to render a simple cube

Can you provide a .blend file or steps to reproduce the issue?

Brecht Van Lommel (brecht) lowered the priority of this task from 90 to 30.Oct 23 2018, 2:48 PM

I think it's the same problem as here: https://developer.blender.org/T56447
It's not that it's "not working" but it feels like there are clipping issues that disrupt the display.
https://www.youtube.com/watch?v=fAMas7tH8GA
Lowering the quality of the viewport makes it "work"...

I believe this was fixed last week along with various other macOS bugs.