Page MenuHome

Hair dynamics bug
Closed, ArchivedPublic

Description

GTX 1050ti

i5 7300hq 7th gen intel cpu

after baking hair dynamics, the hair freezes up and becomes a solid after about a second.

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Please give us the exact blender version you are using and also provide a simple .blend so we can reproduce.

Marking as incomplete until we have that...

Could be related to T57343, T57105 (and T56352 in the end) [if we are talking about 2.8]

Philipp Oeser (lichtwerk) closed this task as Archived.Nov 2 2018, 7:16 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.