Page MenuHome

Output file name: frame number error
Closed, InvalidPublic

Description

System Information
Windows 10 Pro
GeForce GTX1080 Ti

Blender Version
Broken: 2.79 Hash: f4dc9f9d68b
Broken: 2.79.6 Hash: c0b3e3daebd

Short description of error
The error appear when using the Render Tab->File Output:
Files will not be saved like expected. A disabled Option "File Extensions" should save a file without numbers (####).
But the numbers will be added always, even is the File Extensions option is disabled.

Result example:
This is the used text in the output field: "myfilename.png"
This is the result: "myfilename.png0001"

Exact steps for others to reproduce the error
See my attached file. Take a look at the Output Tab in the Render area, please.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

File extension is for the (automatically generated) .png part, absolutely not for the frame number… No bug here.

OK. Thank you. I've posted it here because there was a discussion in blender stack exchange where someone explained it as a solution to avoid addig frame numbers automatically.

Here is the discussion: https://blender.stackexchange.com/questions/46062/how-to-keep-blender-from-adding-frame-numbers-to-output-filename/46096?noredirect=1#comment212802_46096

So my question at this point: How do I avoid adding frame numbers when rendering a single image? Is there only the way by using the compositing and there the file output node?