Page MenuHome

fbx no import in blender 2.8
Closed, ArchivedPublic

Description

Old version blender 2.8 no see.



This version is read in all programs, the newer may not everywhere.

Details

Type
Bug

Event Timeline

Hi Vyacheslav,

Can you upload a simple model exported as FBX 2010 that doesn't work, and the same model exported as an earlier FBX version that does work?

Vyacheslav (Ghostil) added a comment.EditedNov 4 2018, 9:44 AM

Blender can not read and export to fbx 6.1 binary. ((((
It is necessary to try to alter in obj.

Philipp Oeser (lichtwerk) closed this task as Archived.Nov 5 2018, 11:55 AM
Philipp Oeser (lichtwerk) claimed this task.

True, no FBX support for 6.1.
That format is a moving target, so it was decided to not support all kinds of variants.

Not a bug though, archiving
(feel free to comment again if you have issues using version 7100 binary)

True, no FBX support for 6.1.
That format is a moving target, so it was decided to not support all kinds of variants.

Not a bug though, archiving
(feel free to comment again if you have issues using version 7100 binary)

I'll try to do 2013 fbx, maybe it will work for 2.8