Page MenuHome

Wacom Bamboo Pen Error
Closed, ArchivedPublic

Description

System Information
Win10
Gtx 1050 2GB

Blender Version
2.79 and 2.80

Short description of error
I'm trying to use a wacom bamboo on Blender, 2.79 and on 2.80, on both version i only need to approach the pen into the tablet and for no reason the zoom kicks in, when i try to click on something with the pen appears the menu that appears when you click with the right mouse and the selection keeps moving up and down

Exact steps for others to reproduce the error
Just approaching the pen from the tablet...

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Feb 4 2019, 6:01 PM

Is this still an issue with the latest blender beta? https://builder.blender.org/download/

Brecht Van Lommel (brecht) closed this task as Archived.Fri, Mar 1, 5:30 AM
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.