Page MenuHome

Undo Sculpt Crash Bug
Closed, InvalidPublic

Description

Blender 2.8 Nov. 6 build

  1. When on sculpt mode and undoing a sculpt, Blender crashes.
  1. multi resolution does not work for sculpt mode whatsoever.

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.
  1. Cannot reproduce

Could you please give exact steps to reproduce (and possibly share a blendfile)?
I've tried with factory settings on a subdivided cube and undo works just fine

  1. this is being rewritten/WIP, if you build your own blender you can enable this with the cmake WITH_OPENSUBDIV_MODIFIER option.

Marking as incomplete until we have exact steps to reproduce...

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.