Page MenuHome

Shading tab on top
Closed, ResolvedPublic

Description

iMac 10.14.1
5K 27" 2017

Blender 2.80 on Shading tab on top
When right click cause become black itself after 2 times right click.
I am show you on youtube. https://youtu.be/l0sI8_1Nymk

Details

Type
Bug

Event Timeline

I forget put my file .blend.

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Texture is missing (I'm getting pink), could you please pack that into the blendfile and upload again?

Other than that, I cannot reproduce here (I can select the plane and move it without viewport shading being affected)

  • Please ALWAYS mention which build you are using
  • Does this happen with Factory Settings as well?
  • Does this happen with Auto Keying disabled as well?
  • Do you get any (error) messages when launching blender from the commandline?
  • Do you get any (error) messages when launching blender from the commandline with the --debug option [--debug-gpu not being available on a MAC]?
  • (please post both as a txt file -- not as a wall of text -- here)

Marking as incomplete for the time being...

Really? strange.
I am not good english myself. I am full deaf and sign language as well.
Let me work on Blender 2.80 then pack into folder together and zip then I will send one for you.

I put texture is call "rock1.png" with Light Rays (1).blend and make zip.

Jacques Lucke (JacquesLucke) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Mar 7 2019, 3:40 PM

I am still wait for your processing.

Andrea Weikert (elubie) triaged this task as Needs Information from User priority.

Hello Kent,

I tried to reproduce this with the official 2.80 Blender release and with a recent development build, but could not get the black background and plane.

We need to find out if you still have the issue with latest Blender or if maybe this issue is already fixed.

  • Please download the latest build from http://builder.blender.org.
  • Go to File โ†’ Defaults โ†’ Load Factory Settings and then load your file to see if you still can reproduce this issue.

If you still have the problem, please let us know and if you can, describe the exact steps that cause the issue for you.

Thanks for your help.

It fixed everything last Blender 2.81 beta complete congratulation let's close the ticket.
I remember there before new 2.80 have many bug. 2.81 fixed everything great.

September 17, 2019

System Information
Operating system: Darwin-18.7.0-x86_64-i386-64bit 64 Bits
Graphics card: AMD Radeon Pro 575 OpenGL Engine ATI Technologies Inc. 4.1 ATI-2.11.20

Blender Version
Broken: version: 2.81 (sub 11), branch: master, commit date: 2019-09-16 21:02, hash: rB76650402f300
Worked: (optional)

@Andrea Weikert (elubie) You may check on Layout TAB and click play you can notice light lamb cause something wrong look funny while render I don't know word to explain you.


There for Macintosh only. Not for Windows.

Andrea Weikert (elubie) closed this task as Resolved.Thu, Sep 19, 12:49 AM
Andrea Weikert (elubie) claimed this task.

Hello Kent,

thanks for your confirmation that the original issue you reported is solved. Because of this, I am closing this for now.

We cannot properly track multiple issues in one bug report, I have created a new report T70045 for this, so it is not lost.