Page MenuHome

Blender 2.8 beta crash when taking snap of viewport
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10
Graphics card: AMD Radeon HD 8210

Blender Version
2.80 (sub 35), branch: blender2.8, commit date: 2018-11-29 15:57, hash: 26d5a3625ed, type: Release
build date: 29/11/2018, 08:42

Short description of error
Blender crash when taking a snap of viewport of a default cube
Exact steps for others to reproduce the error
Based on the default startup then select view then viewport render{F5759177}

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Incomplete priority.Dec 19 2018, 1:39 PM

Cannot reproduce, not sure I understand correctly:

  • what does "taking a snap of viewport of a default cube" mean?
  • Render > Render Image?
  • Window > Save Screenshot?
  • is this still an issue with a current build from builder.blender.org?

Marking as incomplete until we have the necessary information to reproduce this issue...

sorry this has been lying around for so long btw...

As of 19-Dec-18 bug is fixed I think because now blender don't crash

Philipp Oeser (lichtwerk) closed this task as Resolved.Wed, Jan 9, 7:53 PM
Philipp Oeser (lichtwerk) claimed this task.

As of 19-Dec-18 bug is fixed I think because now blender don't crash

Glad to hear, closing then...