Page MenuHome

Crash render on CPU i5 6400 and a big file size
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: 1080 Ti EVGA SC + Asus GTX 780Ti

Blender Version
2.80 Beta

Exact steps for others to reproduce the error
Check all cards and CPU. When render start scene crashed. And I dont loading project with a big file size (750+Mb).

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.Nov 29 2018, 10:37 PM

We need a .blend file and exact steps to redo bugs, otherwise we can't investigate.

It is likely not because the file is big, but because there is a specific object, material or setting that crashes. You can try removing as much as possible from the scene while it still crashes, to narrow down what exactly the problem is. This should then ideally produce a quite small .blend file.

Uploaded File. Check this. And i dont upload a big size file becouse its my current commercial project.

Not getting a crash here on provided file [970m + i7 6700].

Philipp Oeser (lichtwerk) closed this task as Archived.Tue, Mar 19, 9:42 AM
Philipp Oeser (lichtwerk) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.