Page MenuHome

Dyntopo sculpting acts very bizarre in this simple scene
Closed, InvalidPublic

Description

System Information
Operating system: Win 10 X64
Graphics card: Nvidia 1070

Blender Version
blender-2.80-26d5a3625ed-win64

Broken:

Worked: (optional)
2.7x

Short description of error
Dyntopo does crazy artifacts when trying to sculpt. See the image for the type of stuff going on. The middle vertical line is when I just put the pen down and trying put a downward brush

Exact steps for others to reproduce the error

  • Load the attached blend file
  • It should be in sculpt mode if not turn the mode on
  • Enable dyntopo
  • Sculpt

This must be something about the scale. Please look at where the the brush stroke ends at the bottom, you can see the brush strokes looks extremely squished, not just that but it also does long horizantal artifacts.

Details

Type
Bug

Event Timeline

kursad k (kursadk) updated the task description. (Show Details)
Sebastian Parborg (zeddb) closed this task as Invalid.EditedJan 4 2019, 12:28 PM
Sebastian Parborg (zeddb) claimed this task.

This is indeed a scale issue (not an actual bug)

After you have sculpted on the heavily scaled mesh, you can see that because of the large scaling, the brush strokes have been spaced out (after clearing the scaling):

The solution is simply not to sculpt on meshes that has been distorted by large scaling (as the brush strokes won't have the needed resolution to produce smooth strokes)