Page MenuHome

Grease Pencil Stroke crash
Closed, ArchivedPublic

Description

System Information
Operating system: Intel i3-8100
Graphics card: GTX 1050

Blender Version
Broken: 2.80 beta 2018-11-30 (blender-2.80-4c31bed6b46-win64)
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
Crashes whenever I try to use Grease Pencil Stroke
Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.Nov 30 2018, 11:19 AM

Working fine here.

Please create a complete bug report as described here:
https://developer.blender.org/maniphest/task/edit/form/1/

Please try to be more clear what you do when you say

whenever I try to use Grease Pencil Stroke

and please share your blendfile here with exact steps to reproduce a crash.

Marking as incomplete for the time being...

Philipp Oeser (lichtwerk) closed this task as Archived.Jan 9 2019, 8:01 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.