Page MenuHome

Subsurface scatter \ separate albedo
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 last build
Graphics card: gtx460

Blender Version: 2.8 beta 26d5a3625ed
Broken:
The Separate albedo option inside the subsurface scatter effect of Eevee can not be disabled inside render, on the viewport render it can be turned on and off, but when i render it is always on, same on the principled subsurface and on the older subsurface material.

Details

Type
Bug

Event Timeline

Simone (Melkor98) updated the task description. (Show Details)
Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Dec 10 2018, 12:53 PM

You have to be a bit more specific what is not working, preferably with a minimal .blend so we can easily reproduce.
I've tried to use subsurf scatter with that option on and off, but I get the same result in the viewport as I do in the final (F12) render.

Additionally, you might want to download the latest blender beta at this point. It might have been fixed there.

Philipp Oeser (lichtwerk) closed this task as Archived.Jan 9 2019, 8:01 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.