Page MenuHome

Proportional Editing in Extrude along normals working only with Flip Normals checked.
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: 1060 6gb

Blender Version
Broken: 2.80 (sub 35), branch: blender2.8, commit date: 2018-11-29 15:57, hash: 26d5a3625ed, type: Release
Worked: (optional)

Proportional Editing in Extrude along normals working only with Flip Normals checked.

Details

Type
Bug

Event Timeline

ok, I honestly don't know why the extrude operator has proportional editing. What is supposed to happen?

It's working fine when you use it during the tool is active. But if u want to change it afterwards it's only work with flip normals, like the two checkboxes were connected.

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Dec 10 2018, 12:35 PM

Can you try the latest version form here: https://builder.blender.org/download/

I can not reproduce this.

So if you still get this issue with the latest build, you are going to have provide a better example of it not working. With a step by step guide.
It seems to work fine for me with the default cube.

Philipp Oeser (lichtwerk) closed this task as Archived.Dec 19 2018, 2:17 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.