Page MenuHome

Local view Bug
Closed, ResolvedPublic

Description

System Information
Operating system: Linux Deepin 15.8
Graphics card: NVIDIA Duke 1080ti

Blender Version

blender-2.80-7ec5a68091a-linux-glibc224-x86_64

Exact steps for others to reproduce the error

Open New file.
Select The Box.
Change to Edit mode.
"/" for local view.
Change to Object mode
Bug
The box disappear and when click the Box appear

Event Timeline

Jacques Lucke (JacquesLucke) triaged this task as Confirmed priority.Fri, Nov 30, 4:24 PM

Can reproduce the issue.

I will look into this. It is strange because I'm almost sure I tested this on the original commit.

SABRI Salim (salim3d) reopened this task as Open.

The Bug still there even with the last build "d40bffa17f6"

SABRI Salim (salim3d) closed this task as Resolved.Sat, Dec 8, 8:53 AM

Solved in "0fe5a789837" Build