Page MenuHome

some times brush setting in 2d animation work flow are disappearing in blender 2.8 beta
Closed, ArchivedPublic

Description

i am using blender 2.8 beta in linux mint 19 ( 64 bit )

i am testing 2d drawing with pencil when i draw some thing the brush settings are suddenly disappearing i need to close the software and reopen it they are appearing
i attached two images i did not changed any thing in both images just drawn a arc then setting of the brush disappeared

and also when i select the paint bucket tool ( fill tool ) and again select the brush tool the setting of the both paint bucket ( fill tool ) and brush is disappears

thank u blender team

Details

Type
Bug

Event Timeline

Jacques Lucke (JacquesLucke) triaged this task as Needs Information from User priority.Dec 1 2018, 12:55 PM

Can't reproduce the issue right now. Could you provide the .blend file please? And maybe a short .gif that shows exactly what you are doing to make the bug appear.

Philipp Oeser (lichtwerk) closed this task as Archived.Jan 9 2019, 8:07 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.