Page MenuHome

Hard to grab line to unify nodes in Shader Editor
Closed, ResolvedPublic

Description

System Information
Windows 7 Pro
Ryzen 7, 16 ram, gt 610 series

Blender Version
Blender 2.8 beta

Short description of error
Hard to select the outputs for nodes shader and textures

Exact steps for others to reproduce the error
When grabing the litle line to plug into another node its hard to get it, it might be a fast fix, when over the circle output I can´t drag out the line to plugint to another node in NOde editor, here I attach screen shots.

Details

Type
Bug

Event Timeline

Alaska (Alaska) closed this task as Resolved.
Alaska (Alaska) claimed this task.

This has been fixed as of version 8d4da34883b2 with this commit for the box select tool. Download the latest version with the bug fix from https://builder.blender.org/download/.

This was caused by an issue within the Box select tool. The issue persists for the lasso select tool as reported here: T58404