Page MenuHome

blender-2.80-0f5b53ba4dc-linux-glibc224-x86_64 cycles bug
Closed, ResolvedPublic

Description

System Information
Operating system: Linux - OpenSUSE Leap 42.3
Graphics card: Nvidia GT640 (display) GTX670(CUDA)

Blender Version
Broken: blender-2.80-0f5b53ba4dc-linux-glibc224-x86_64

Short description of error

Cycles CPU and GPU renders do not match

Exact steps for others to reproduce the error

default cube. add default sky texture to world so there is something to reflect.
render with cpu only. change slots and render with gpu only.
compare.

difference is even more apparent with curved surfaces.

Details

Type
Bug

Event Timeline

Jacques Lucke (JacquesLucke) triaged this task as Needs Information from User priority.

Please provide the .blend file to make it easier for use to reproduce the bug.

Also, if it matters, Nvidia driver version is: 390.87

If set to CPU + GPU the image is a patchwork of the two render results

Image results attached.

I tried blender-2.80-0f5b53ba4dc-OSX-10.9-x86_64 on Sierra with a GT640 and both CPU and GPU rendered identical images (ie bug not present). I don't have a windows machine handy to test there.

This is happening to me too on Debian with a GTX 780

Is this still an issue with a recent build?
(cannot reproduce on fedora with 970m / i7 6700)

Brecht Van Lommel (brecht) closed this task as Resolved.
Brecht Van Lommel (brecht) claimed this task.

There was an issue with the buildbots for CUDA 6xx / 7xx cards, fixed when we added support for Turing cards a few days after this bug report.