Page MenuHome

Blender shows black screen and crashes on clicking Default tab.
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: NVIDIA Geforce GTX 1060 6GB

Blender Version
Broken: 2.80 Beta Windows 64 bit 2018-11-30 22:29
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)
Blender 2.80 2018-02-16 15:52

Short description of error
Upon opening, viewport loads black. Then clicking on "Back to Previous" . Then click on "Default" Tab causes Blender to crash

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

  1. Double click on blender.exe
  2. Notice black viewport.

  1. Click "Back to Previous" Button next to Help.
  2. Click on "Default" tab.

  1. Notice Blender becomes unresponsive and crashes.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Dec 10 2018, 1:46 PM

Can you try updating to the latest blender beta version and additionally updating your GPU drivers?

Graphic Drivers updated and just downloaded latest blender for 12/12/2018 ran blender blender-2.80.0-git.7d4d9e9dbd3-windows64

Now the black part of the screen flickers between black and grey at a fast pace.

Clicking "Back to Previous" button, followed by clicking on the "Default" Tab still crashes Blender.

Ok, can you run blender with --debug-gpu and copy the output to a file and attach it here?

You can also run blender with --debug-gpu-force-workarounds and see if that fixes it.

Philipp Oeser (lichtwerk) closed this task as Archived.Jan 9 2019, 8:30 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.