Page MenuHome

UI windows are not totally editable
Closed, ArchivedPublic

Description

System Information
Operating system: MAC OS
Graphics card:

Blender Version
Broken: 2.80 2018/11/30

Corner icons for to split UI windows doesn't appears. The windows are scalable but is not possible to create new ones.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

The corner icons are no longer shown, but you can still edit them the same way. This is not a bug but was a design choice.

after changing the specific shortcuts now I can split a area but still join one is impossible. There is some kind of conflictivity