Page MenuHome

Crash on Open
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10 64-Bit 1803
Graphics card: Asus GeForce GTX 1070 8GB

Blender Version
Broken: 2.80, 0f5b53ba4dc

Short description of error
Upon Extracting the file and running "blender.exe" a black command window pops up ranging from 5 to 30 seconds saying reading preferences ... and then nothing happens. Opening the blender .exe file in visual studio and debugging it says it hits a breakpoint and in the output it says it encountered a critical error: c0000374.

Opening a command prompt and running "blender.exe -d" seems to work fine.

Here's the output in visual studio: https://pastebin.com/nnRCYxNj

Exact steps for others to reproduce the error
Download blender 2.80 0f5b53ba4dc from official website & extract
double click blender.exe
Command window opens
blender doesn't open
command window closes

open command window in blender folder
type "blender.exe -d" and press enter
blender opens up fine

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.Dec 1 2018, 6:28 PM

If it says reading preferences, it might be crashing due to some old preferences or startup file that was saved. They are in this folder:

%USERPROFILE%\AppData\Roaming\Blender Foundation\Blender\2.80

You can try moving them out of the way to see if that helps. If that helps, you could attach the problematic startup.blend or userpref.blend for us to redo the problem.

If it says reading preferences, it might be crashing due to some old preferences or startup file that was saved. They are in this folder:

%USERPROFILE%\AppData\Roaming\Blender Foundation\Blender\2.80

You can try moving them out of the way to see if that helps. If that helps, you could attach the problematic startup.blend or userpref.blend for us to redo the problem.

I moved the 2.80 folder to my desktop and tried opening blender, a blank command window appears for a while and then closes. No new folder is created.

Edit: I since I noticed that I was using the 32-bit version I tried the 64-Bit, exactly the same version and it works fine with no problems, so maybe an issue with running 32-bit on 64-bit windows?

Philipp Oeser (lichtwerk) closed this task as Resolved.Jan 9 2019, 8:33 PM
Philipp Oeser (lichtwerk) claimed this task.

I guess this can be closed then?