Page MenuHome

B3D 2.8 Crash on Subdiv Surf modif (file.blend and youtube-video link)
Closed, ArchivedPublic

Description



https://youtu.be/D058cPI_7i4

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Incomplete priority.

Cannot reproduce (as of rB5c8f1053b5f0, also tried latest buildbot)

Could you please try the newest buildbot build and check if this is still an issue there?
If it still is, please give us the necessary information regarding GPU / OS etc. as requested here https://developer.blender.org/maniphest/task/edit/form/1/

Marking as incomplete for the time being...

Philipp Oeser (lichtwerk) closed this task as Archived.Wed, Jan 9, 9:49 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.