Page MenuHome

Outliner doesn't show parent relationship
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 64 bits
Graphics card: 2x GTX 1070

Blender Version
Broken: Latest 2.8 beta build

Short description of error
The new outliner doesn't show a parent relationship on a visual way. You create parent, but does not have visual feedback on outliner, with nested objects. Don't know exactly if this is a bug, but looks like it.

Exact steps for others to reproduce the error
Just parent anything and the outliner doesn't show a parent relationship.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) closed this task as Archived.Dec 3 2018, 2:49 PM
Brecht Van Lommel (brecht) claimed this task.

This is a known limitation currently, planned to be addressed still.

If you disable display of Collections or got to Scene view it shows the parenting.

Yeah, you're right. Thanks for the feedback. Hope to see this addressed!
Are you planning to solve this until a release candidate or it will be post 2.8?

I'm not sure, depends on how much time I have available.