Page MenuHome

Image Render F12 renders ancient file version
Closed, InvalidPublic

Description

System Information
Operating system: Ubuntu
Graphics card:

Blender Version
Broken: 2.80
blender-2.80-63ac7c799c8-linux-glibc224-x86_64

Worked: (optional)

Short description of error
When Image Render F12, no shadow and the plane is not same rotated as in bottom right side view

Exact steps for others to reproduce the error
Image Render F12 of attached .blend file

Details

Type
Bug

Event Timeline

peter moueza (moueza) updated the task description. (Show Details)
peter moueza (moueza) triaged this task as Confirmed, Medium priority.

Can't really say anything about the shadow. But the plane has a rotation keyframe on frame 0, if you start a render it will use this one for the rendering. Maybe thats the problem you encounter?

Aaron Carlisle (Blendify) lowered the priority of this task from Confirmed, Medium to Needs Information from User.

1)But how to do if me I want render extract from 21st image ?
2)So why is not there shadow ?

Philipp Oeser (lichtwerk) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Jan 15 2019, 11:25 AM
Sebastian Parborg (zeddb) closed this task as Invalid.
Sebastian Parborg (zeddb) claimed this task.

I do not have any issues with the plane on my end with the latest blender beta.

The objects do not get a shadow because:

  1. You have set the background color to pure white so it will illuminate the scene very harshly and shadows will be hard to see.
  2. You have set Instancing to Faces on the light where it should be None for them to work.