Page MenuHome

Blender 2.8 beta version blender-2.80-be91d4ef957-win64 will not start up
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 7
Graphics card:
Not sure, built in standard graphics card for Toshiba Qosmio laptop
Blender Version
Broken: blender-2.80-be91d4ef957-win64 from 4.th december (daily build)

Worked: (optional)

I click run on blender.exe and a program window starts to expand but close down immedatly in a split of a second. I cannot get blender to open.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Sorry, this was my mistake, I had set the render to workspace instead of cycles, as I struggle to find my way around the 2.8 GUI.

Thanks for quick response anyway.

But the next release from 5th December would not open at all on my computer.

best regards, Erik Hoyberg.

My suggestion is that you find out what graphics card you have and then try to update to the latest graphics card drivers. This might be related to outdated drivers.

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Dec 7 2018, 4:43 PM
Philipp Oeser (lichtwerk) closed this task as Archived.Dec 19 2018, 1:46 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.